NVIDIA Jetson Nano學習筆記(十):安裝YOLOv5

安裝OpenCV

# YOLOv5最低需求為4.1.2版本以上# 注意事項:安裝過新版本(4.4.0)的OpenCV會導致使用Webcam偵測時出現低FPS的問題,請依照此連結的指令安裝(4.2.0版本)

安裝YOLOv5

# 基本環境建置
git clone https://github.com/ultralytics/yolov5
cd yolov5
pip install -U pycocotools
pip install -r requirements.txt
python detect.py --source file.jpg # image
file.mp4 # video
dir/ # directory
0 # webcam
'rtsp://170.93.1.139/rtplive/XXX' # rtsp
'http://11.50.2.8/PLTV/888/2/30/1.m3u8'
# http

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store